Bieten Sie immer noch die VyprVPN-App für OSX 10.7 Lion oder 10.8 Mountain Lion an?

Ab der Version VyprVPN für Mac 2.8.5 haben wir den Support für Mac OSX 10.7 Lion und 10.8 Mountain Lion eingestellt. Díesen Entschluss haben wir aufgrund einiger technischer Aspekte und Einschränkungen beim Support der älteren und neueren Versionen von OSX gefasst. VyprVPN 2.8.5+ wird jetzt nur auf Mac OSX 10.9 Mavericks, 10.10 Yosemite und 10.11 El Capitan unterstützt.

Es ist uns bewusst, dass einige unserer Kunden immer noch diese OSX-Versionen verwenden, darum haben wir eine Version bereitgestellt, die immer noch auf 10.7 und 10.8. laufen wird. Sie steht unter dem unteren Link zum Herunterladen bereit. Beachten Sie bitte, dass dies die letzte unterstützte Version für 10.7 und 10.8. ist. Diesen Betriebssystemen werden keine neuen App-Funktionen oder Aktualisierungen hinzugefügt.

Zum Herunterladen von VyprVPN für Mac 2.8.0.3745 (Support für OSX 10.7+) bitte hier klicken.

Sie können auch mithilfe einer unserer Tutorials eine manuelle VPN-Verbindung einrichten. Klicken Sie bitte hier, um unsere Seite für das manuelle Einrichten aufzurufen. Lesen die bitte die für Ihre OSX-Version entsprechenden Abschnitte.

War dieser Beitrag hilfreich?
2 von 2 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen
Powered by Zendesk