VyprVPN for QNAP Systemanforderungen

Bitte beachten Sie: VyprVPN ist im QNAP App Center nicht verfügbar für Firmware-Version 4.3.5 und höher. Wenn Sie die VyprVPN-App in der nicht sehen App Center, dann steht es für das von Ihnen verwendete Modell nicht zur Verfügung.

VyprVPN for QNAP ist auf Systemen mit QTS4.2.2 und höher verfügbar.

Es gibt keine spezifischen Hardware-Anforderungen, aber bitte beachten Sie, dass VPN-Verbindungen sich auf die CPU-Leistung verlassen, um die Verschlüsselung zu verarbeiten. Allgemein heißt dies, dass Sie auf Systemen mit reichlich CPU-Leistung eine bessere VyprVPN-Leistung beobachten könnten.

Wenn Sie weitere Hilfe benötigen, wenden Sie sich bitte an den Support und wir helfen Ihnen gerne weiter!

 

Letzte Überprüfung / Aktualisierung Juli 2019


War dieser Beitrag hilfreich?
0 von 1 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen