"Diese App ist nicht mit Ihrem Gerät kompatibel" -Fehler

Dieser Fehler tritt bei älteren iOS-Geräten auf und ist aufgrund der neuesten Version (2.18 und höher) unserer App nur für 64-Bit-Geräte verfügbar. Ältere iOS-Geräte mit 32-Bit sind nicht mit der Version 2.18+ unserer App kompatibel. Dazu gehören das iPhone 5, 5c und älter, die Standardversion des iPad (also nicht der Air oder Pro) und das erste iPad mini.

Eine Liste von iOS-Geräten, die 32-Bit sind, kann auf Wikipedia gefunden werden.

Für das kommende iOS 11-Release müssen Entwickler die 32-Bit-Unterstützung fallen lassen. Unsere Entscheidung, die 32-Bit-Unterstützung in der Version 2.18 der App anzuhalten, basierte auf dieser Anforderung. Wir verstehen, dass dies für unsere Kunden auf 32-Bit-iOS-Geräten eine Unannehmlichkeit darstellt und entschuldigen Sie sich aufrichtig.

Wenn Sie derzeit die vorherige Version (2.17.1) von VyprVPN auf Ihrem Gerät installiert haben, können Sie diese weiterhin verwenden und keine unserer derzeit verfügbaren Funktionen verpassen, da mit dieser neuesten Version (2.18) keine neuen Funktionen veröffentlicht wurden. .

Wenn Sie VyprVPN derzeit nicht auf Ihrem Gerät installiert haben, müssen Sie eine Verbindung mit VyprVPN über eine manuelle VPN-Verbindung unter iOS herstellen, da wir derzeit keine 32-Bit-Version der App bereitstellen können.

Klicken Sie hier, um das manuelle VPN-Setup zu erhalten. IKEv2 wird empfohlen, wenn Ihr Gerät dies unterstützt.

Wenn Sie weitere Hilfe benötigen, wenden Sie sich bitte an den Support und wir helfen Ihnen gerne weiter!

 

Letzte Überprüfung / Aktualisierung Juni 2019


War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen