¿Todavía ofrece la aplicación VyprVPN para OSX 10.7 Lion o 10.8 Mountain Lion?

A partir de la versión 2.8.5 de VyprVPN para Mac, hemos interrumpido la compatibilidad con Mac OSX 10.7 Lion y 10.8 Mountain Lion. Esta decisión se produjo por algunos aspectos técnicos y limitaciones de compatibilidad tanto con las versiones antiguas de OSX como con las nuevas. Ahora, VyprVPN 2.8.5+ solo es compatible con Mac OSX 10.9 Mavericks, 10.10 Yosemite, y 10.11 El Capitan.

Sabemos que algunos de nuestros clientes todavía trabajarán con esas versiones de OSX, por lo que hemos habilitado una versión que todavía funcionará en 10.7 y 10.8. Está disponible para su descarga en el siguiente enlace. Tenga en cuenta que esta es la última versión compatible de 10.7 y 10.8. No se agregarán nuevas características ni actualizaciones de la aplicación para estos sistemas operativos.

Haga clic aquí para descargar VyprVPN para Mac 2.8.0.3745 (compatible con OSX 10.7+)

También puede configurar una conexión VPN manual utilizando uno de nuestros tutoriales. Haga clic aquí para visitar nuestra página de configuración manual. Consulte las secciones correspondientes para su versión de OSX.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 2
¿Tiene más preguntas? Enviar una solicitud
Tecnología de Zendesk