¿Qué dispositivos son compatibles con VyprVPN?

VyprVPN es compatible con una amplia gama de dispositivos y sistemas operativos.

Sistema operativo Windows

Todos los dispositivos Windows que ejecutan Windows 7, 8, 8.1 o 10. VyprVPN no es compatible con Windows Server ni Windows RT.

Mac OS

Todos los dispositivos Mac con Mac OSX 10.12 (Sierra), 10.13 (High Sierra), 10.14 (Mojave) o 10.15 (Catalina).

Sistema operativo Android

Todos los dispositivos Android con Android 5 (Lollipop), 6 (Marshmallow), 7 (Nougat), 8 (Oreo), 9 (Pie), o 10.

iOS

Todos los dispositivos iOS con iOS 10, 11, 12 o 13.

Linux

  • Configuración manual de VPN
    • VyprVPN oficialmente solo es compatible con todos los dispositivos que ejecutan Ubuntu o Mint. Sin embargo, es posible que pueda configurar y conectarse a VyprVPN en cualquier sistema operativo Linux basado en Debian.
  • VyprVPN CLI
    • Actualmente, la CLI de VyprVPN solo es compatible con Ubuntu 16.0.04. Esperamos traer soporte para Ubuntu 17+.

Chrome OS

Todos los dispositivos que ejecutan Chrome OS 53 y superior.

Sistema operativo Amazon

Todos los dispositivos Fire Stick (Firestick) y TV de segunda generación. VyprVPN no es compatible con dispositivos de primera generación.

Blackphone

Todos los Blackphones con sistema operativo silencioso.

Enrutador

  • Firmware de tomate
    • Todos los enrutadores que ejecutan el firmware Tomato by Shibby.
      • MIPS : K26RT-N o K26RT-AC
      • BRAZO : K26ARM
  • Firmware DDWRT
    • Todos los enrutadores que ejecutan versiones de firmware DD-WRT que incluyen la opción de configuración OpenVPN. La mayoría de las versiones de firmware DD-WRT estándar (estándar), grande y meg incluyen la opción de configuración OpenVPN, mientras que las versiones mini no.
  • OpenWRT
    • Todos los enrutadores que ejecutan OpenWRT 15.05 (Chaos Calmer).
  • AsusWRT y AsusWRT-Merlin
    • Todos los enrutadores que ejecutan versiones de firmware AsusWRT o AsusWRT-Merlin que incluyen un cliente VPN incorporado.
  • Anonabox
    • VyprVPN solo es compatible con los enrutadores Anonabox Pro y Anonabox Tunneler.

QNAP

Todos los modelos QNAP x86 que ejecutan QTS 4.2.2 y superior.

Synology NAS

No hay requisitos mínimos del sistema.

OpenELEC / Kodi en OpenELEC

Todos los dispositivos que ejecutan OpenElec v5 y superior.

Si necesita más ayuda, póngase en contacto con el servicio de asistencia y estaremos encantados de ayudarle.

 

 

Última revisión / actualización en octubre de 2019


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud