Proposez-vous toujours l’application VyprVPN pour OSX 10.7 Lion ou 10.8 Mountain Lion ?

À partir de la version 2.8.5 de VyprVPN pour Mac, nous avons cessé la prise en charge de l’application pour les systèmes d’exploitation Mac OSX 10.7 Lion et 10.8 Mountain Lion. Cette décision a été prise en raison de certaines difficultés techniques et de l’inconvénient de soutenir à la fois les versions anciennes et nouvelles d’OSX. VyprVPN 2.8.5+ n’est maintenant pris en charge que pour Mac OSX 10.9 Mavericks, 10.10 Yosemite, et 10.11 El Capitan.

Nous sommes conscients que certains de nos clients utiliseront toujours ces versions de Mac OSX, donc nous avons mis à leur disposition une version de l’application qui continuera de fonctionner sur Mac OSX 10.7 et 10.8. Cette version est disponible et peut être téléchargée en cliquant sur le lien ci-dessous. Veuillez noter qu’il s’agit de la dernière version prise en charge pour Mac OSX 10.7 et 10.8. Nous n’ajouterons aucune nouvelle fonctionnalité ou mise à jour pour ces systèmes d’exploitation.

Cliquez ici pour télécharger VyprVPN 2.8.0.3745 pour Mac (Compatible avec OSX 10.7+)

Vous pouvez aussi configurer manuellement une connexion VPN en utilisant l’un de nos tutoriels. Cliquez ici pour visiter notre page sur la configuration manuelle. Voir les sections pertinentes pour votre version de OSX.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 2 sur 2
Vous avez d’autres questions ? Envoyer une demande
Réalisé par Zendesk