Veuillez redémarrer votre appareil

Si vous utilisez actuellement Android 5.0, vous pourriez rencontrer l'erreur suivante après avoir installé la version 2.14.0.6111 de VyprVPN ou une version plus récente. Cette erreur indique que l'appareil nécessite un redémarrage afin d'autoriser les permissions VPN.

Cette erreur apparaîtra quand vous tenterez de vous connecter ou quand vous activerez Content Blocking ou Kill Switch pour la première fois.

Pour résoudre cette erreur :

  1. Restez appuyésur le bouton marche de votre appareil. 
  2. Appuyez sur « Redémarrer»
  3. Une fois l'appareil redémarré, ouvrez VyprVPN et connectez-vous !
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande
Réalisé par Zendesk