Quels systèmes d'exploitation prennent en charge VyprVPN Desktop?

VyprVPN Desktop est actuellement compatible avec Windows Vista, Windows 7, Windows 8 et Windows 10. Il est également compatible avec Mac OS X 10.11 Capitan et versions ultérieures.

Pour OS X 10.7 Lion et 10.8 Mountain Lion, vous devrez utiliser le
dernière version prise en charge de VyprVPN.

Pour OS X 10.9 Mavericks, vous devrez utiliser la dernièreversion prise en charge de VyprVPN .

Pour OS X 10.10 Yosemite , vous devrez utiliser la dernière version prise en charge de VyprVPN .

Si vous avez besoin d'aide supplémentaire, veuillez contacter le support et nous serons ravis de vous aider!

 

Dernière révision / mise à jour août 2019


Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande