Erreur "Cette application n'est pas compatible avec votre appareil"

Cette erreur se produit sur des appareils iOS plus anciens et est due à la dernière version (2.18+) de notre application offrant uniquement une prise en charge des appareils 64 bits. Les appareils iOS 32 bits plus anciens ne seront pas compatibles avec la version 2.18+ de notre application. Cela inclut l'iPhone 5, 5c et plus ancien, la version standard de l'iPad (donc pas l'Air ou le Pro) et le premier iPad mini.

Une liste des appareils iOS 32 bits est disponible sur Wikipedia .

Pour la prochaine version iOS 11, Apple demande aux développeurs de supprimer la prise en charge 32 bits. Notre décision d'interrompre la prise en charge 32 bits dans la version 2.18 de l'application était basée sur cette exigence. Nous comprenons que cela représente un inconvénient pour nos clients sur les appareils iOS 32 bits et nous en excusons sincèrement.

Si la version précédente (2.17.1) de VyprVPN est déjà installée sur votre appareil, vous pouvez continuer à l'utiliser et ne manquer aucune de nos fonctionnalités actuellement disponibles, car aucune nouvelle fonctionnalité n'a été publiée avec cette dernière version (2.18). .

Si VyprVPN n'est pas installé sur votre appareil, vous devrez vous connecter à VyprVPN à l'aide d'une connexion VPN manuelle sur iOS, car nous ne sommes pas en mesure de fournir une version 32 bits de l'application pour le moment.

Cliquez ici pour le manuel. Les configurations de connexion VPN sont disponibles.IKEv2 est recommandé si votre appareil le prend en charge.

Si vous avez besoin d’aide pour configurer la connexion manuelle, n'hésitez pas à contacter notre équipe de support directement via un chat en direct ou par e-mail.

 

Dernière révision / mise à jour juin 2019


Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande