Quels appareils sont pris en charge par VyprVPN?

VyprVPN prend en charge une large gamme de périphériques et de systèmes d'exploitation.

Système d'exploitation Windows

Tous les périphériques Windows exécutant Windows 7, 8, 8.1 ou 10. VyprVPN ne prend pas en charge Windows Server ni Windows RT.

Mac OS

Tous les périphériques Mac exécutant Mac OSX 10.12 (Sierra), 10.13 (High Sierra), 10.14 (Mojave) ou 10.15 (Catalina).

Android OS

Tous les appareils Android fonctionnant sous Android 5 (Lollipop), 6 (Marshmallow), 7 (Nougat), 8 (Oreo), 9 (Pie), ou 10.

iOS

Tous les appareils iOS exécutant iOS 10, 11, 12 ou 13.

Linux

  • Configuration manuelle du VPN
    • VyprVPN ne prend officiellement en charge que tous les périphériques exécutant Ubuntu ou Mint. Cependant, vous pourrez peut-être installer et vous connecter à VyprVPN sur n’importe quel système d’exploitation basé sur Debian Linux.
  • VyprVPN CLI
    • Actuellement, la CLI de VyprVPN ne prend en charge que Ubuntu 16.0.04. Nous espérons apporter un soutien pour Ubuntu 17+.

Chrome OS

Tous les appareils exécutant Chrome OS 53 et plus.

Amazon OS

Tous les appareils Fire Stick (Firestick) et téléviseurs de 2e génération. VyprVPN ne prend pas en charge les périphériques de 1ère génération.

Blackphone

Tous les Blackphones exécutant Silent OS.

Routeur

  • Micrologiciel Tomate
    • Tous les routeurs exécutant le micrologiciel Tomato by Shibby.
      • MIPS : K26RT-N ou K26RT-AC
      • BRAS : K26ARM
  • DDWRT Firmware
    • Tous les routeurs exécutant des versions de microprogramme DD-WRT incluant l'option de configuration OpenVPN. La plupart des versions de micrologiciel DD-WRT standard (standard), grandes et moyennes incluent l'option de configuration OpenVPN, contrairement aux versions mini.
  • OpenWRT
    • Tous les routeurs exécutant OpenWRT 15.05 (Chaos Calmer).
  • AsusWRT et AsusWRT-Merlin
    • Tous les routeurs exécutant les versions de microprogramme AsusWRT ou AsusWRT-Merlin incluant un client VPN intégré.
  • Anonabox
    • VyprVPN ne prend en charge que les routeurs Anonabox Pro et Anonabox Tunneler.

QNAP

Tous les modèles QNAP x86 exécutant QTS 4.2.2 et versions supérieures.

Synology NAS

Aucune configuration minimale requise.

OpenELEC / Kodi sur OpenELEC

Tous les périphériques exécutant OpenElec v5 et supérieur.

Si vous avez besoin d’aide supplémentaire, contactez le support technique et nous nous ferons un plaisir de vous aider!

 

 

Dernière révision / mise à jour octobre 2019


Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande