Proposez-vous toujours l'application VyprVPN pour OSX 10.10 Yosemite?

Depuis VyprVPN pour Mac version 2.20.0, la prise en charge de Mac OSX 10.10 Yosemite n'est plus disponible. Cette décision a été prise en raison de certains aspects techniques et des limitations de la prise en charge des versions plus anciennes et plus récentes d’OSX.

Nous savons que certains de nos clients fonctionneront toujours sur Mac OSX 10.10 Yosemite, et vous pouvez configurer une connexion VPN manuelle à l'aide de l'un de nos tutoriels. Cliquez ici pour visiter notre page de configuration manuelleConsultez les sections correspondantes à votre version d'OSX.

 Si vous avez des questions, veuillez contacter le support et nous serons heureux de vous aider!

Dernière révision / mise à jour août 2019


Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande