Offrite ancora l'app VyprVPN per OSX 10.7 Lion o 10.8 Mountain Lion?

Dalla versione 2.8.5 per Mac di VyprVPN, abbiamo interrotto il supporto per Mac OSX 10.7 Lion e 10.8 Mountain Lion. Questa decisione si è resa necessaria a causa di alcuni aspetti tecnici e limitazioni nel supporto di entrambi le versioni, nuove e vecchie, di OSX. Ora, VyprVPN 2.8.5+ è supportato solo su Mac OSX 10.9 Mavericks, 10.10 Yosemite, e 10.11 El Capitan.

Sappiamo che alcuni dei nostri clienti continueranno a utilizzare queste versioni di OSX; per questo motivo, abbiamo rilasciato una versione che funziona ancora con 10.7 e 10.8, e che si può scaricare dal link qui sotto. Ti ricordiamo che questa è l'ultima versione supportata per 10.7 e 10.8. Non saranno aggiunte nuove funzioni o app per i suddetti sistemi operativi.

Clicca qui per scaricare VyprVPN per Mac 2.8.0.3745 (supporto per OSX 10.7+)

Puoi anche configurare una connessione VPN manuale consultando uno dei nostri tutorial. Clicca qui per visitare la pagina per la configurazione manuale. Leggi le sezioni corrispondenti alla tua versione di OSX.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 2 su 2
Altre domande? Invia una richiesta
Powered by Zendesk