VyprVPN installatiehandleiding voor Android TV

Vanaf VyprVPN versie 2.10, onze Android app ondersteunt Android TV-apparaten en de meeste andere Android-dozen, zoals Google TV. Het is ook compatibel met veel van derden Android-boxen van verschillende fabrikanten. Deze apparaten moeten het uitvoeren van de meest recente versie van Android voor het apparaat, bij voorkeur Android 4.0.3 Kit Kat en hoger.

U kunt de app te downloaden via de Play Store, of download de APK hier voor side-loading.

Dit is geen uitputtende lijst van compatibele apparaten, maar we hebben bevestigd dat de volgende apparaten werken door middel van uitgebreide tests:

Nexus Player (Running Lollipop en Heemst)
Matricom G-Box running 4.4.2 Kit Kat
ShufTV running 4.4.4 Kit Kat

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 0 van 1
Hebt u meer vragen? Een aanvraag indienen
Mogelijk gemaakt door Zendesk