VyprVPN for QNAP Systeemvereisten

VyprVPN for QNAP is beschikbaar voor systemen met QTS 4.2.2 en hoger.

Er zijn geen specifieke hardware-vereisten, maar bedenk wel dat VPN-verbindingen afhangen van het vermogen van uw CPU (centrale besturingseenheid) om de versleuteling te kunnen verwerken. Over het algemeen ziet u betere prestaties van VyprVPN op systemen met meer dan voldoende CPU-vermogen

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 0 van 0
Hebt u meer vragen? Een aanvraag indienen
Mogelijk gemaakt door Zendesk