Vocês ainda oferecem o aplicativo VyprVPN para OSX 10.7 Lion ou 10.8 Mountain Lion?

A partir da versão 2.8.5 do VyprVPN para Mac, nós deixamos de dar suporte para o Mac OSX 10.7 Lion e o 10.8 Mountain Lion. Esta decisão surgiu devido a alguns dos aspectos técnicos e limitações em dar suporte às versões mais antigas e mais recentes do OSX. O VyprVPN, da versão 2.8.5 em diante, agora é suportado apenas no Mac OSX 10.9 Mavericks, 10.10 Yosemite, e 10.11 El Capitan.

Nós percebemos que alguns dos nossos clientes ainda estarão operando nessas versões do OSX, então nós disponibilizamos uma versão que ainda executará no 10.7 e 10.8. Ela está disponível para download no link abaixo. Por favor, note que esta é a última versão com suporte para o 10.7 e 10.8. Não serão adicionadas novas funcionalidades de aplicativos ou atualizações para esses sistemas operacionais.

Clique aqui para baixar o VyprVPN para Mac 2.8.0.3745 (suporta OSX 10.7 ou mais recente)

Você também pode configurar uma conexão VPN manualmente, utilizando um dos nossos tutoriais. Clique aqui para visitar a nossa página de configuração manual. Consulte as seções referentes à sua versão do OSX.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2
Tem mais dúvidas? Envie uma solicitação
Powered by Zendesk