OSX 10.7 Lion veya 10.8 Mountain Lion için VyprVPN uygulaması teklifiniz hala geçerli mi?

2.8.5 Mac sürümü için sunulan VyprVPN gibi, Mac OSX 10.7 Lion ve 10.8 Mountain Lion desteklerimiz de sona ermiştir. Bu karar, hem eski hem de yeni OSX sürümlerinin desteklenmesi dolayısıyla söz konusu olan bazı teknik özellikler ve sınırlamalar sebebiyle alınmıştır.  VyprVPN 2.8.5+, artık sadece Mac OSX 10.9 Mavericks, 10.10 Yosemite, ve 10.11 El Capitan üzerinde desteklenmektedir.

Bazı müşterilerimizin hala bu OSX sürümlerini kullanmaya devam edeceklerinin farkındayız, bu nedenle 10.7 ve 10.8 ile de çalışacak bir sürüm hazırladık. Aşağıdaki bağlantı üzerinden indirebilirsiniz. Bunun, 10.7 ve 10.8 için desteklenen son sürüm olduğunu lütfen dikkate alınız. Bu işletim sistemleri için başka yeni uygulama özellikleri ya da güncellemeler eklenmeyecektir.

Mac 2.8.0.3745 (OSX 10.7+ destekli) için VyprVPN indirmek üzere buraya tıklayın.

Ayrıca öğreticilerimizden birini kullanarak VPN bağlantısını el ile de kurabilirsiniz. El ile kurulum sayfasına gitmek için buraya tıklayın. Kullandığınız OSX sürümü ile ilgili bölümlere bakın.

Bu makale yardımcı oldu mu?
2 kişi içerisinden 2 kişi bunun yardımcı olduğunu düşündü
Başka sorularınız var mı? Bir talep gönder
Bir Zendesk Hizmetidir