VyprVPN的设置指南为Android电视

由于VyprVPN的2.10版,我们的Android应用程序支持Android的电视设备和大多数其他Android箱,如谷歌电视。它还与来自不同制造商很多第三方的Android盒兼容。这些设备需要运行Android的最新版本的设备,最好的Android4.0.3奇巧高。

您可以通过Play商店下载应用程序,或从这里下载的APK的侧载。

这是不兼容的设备的详尽清单,但我们必须确认以下设备是通过大量的测试工作:

Nexus的播放器(运行棒棒堂和棉花糖)
Matricom通过G-BOX运行4.4.2奇巧
ShufTV运行4.4.4奇巧

这篇文章有帮助吗?
1 人中有 0 人觉得有帮助
还有其它问题?提交请求
由 Zendesk 提供技术支持