此应用与您的设备不兼容“错误

旧版iOS设备上会出现此错误,原因是我们的应用程序的最新版本(2.18+)仅支持64位设备。较旧的32位iOS设备将与我们的应用程序的2.18+版本不兼容。这包括iPhone 5,5c和更旧版本,iPad的标准版本(因此不是Air或Pro),以及第一款iPad mini。

可以在Wikipedia上找到32位iOS设备列表。

对于即将推出的iOS 11版本,Apple要求开发人员放弃32位支持。我们决定在2.18版本的应用程序中停止32位支持是基于该要求。我们理解这对32位iOS设备上的客户造成不便,并真诚地道歉。

如果您当前在设备上安装了VyprVPN的先前版本(2.17.1),则可以继续使用它,不要错过任何当前可用的功能,因为此最新版本没有发布新功能(2.18) 。

如果您当前没有在设备上安装VyprVPN,则需要在iOS上使用手动VPN连接连接到VyprVPN,因为我们目前无法提供32位版本的应用程序。

单击此处可获得手动VPN连接设置。如果您的设备支持,建议使用IKEv2。

如果您需要任何进一步的帮助,请联系支持部门,我们将竭诚为您服务!

 

最后审查/更新于2019年6月


这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求