你还为OSX 10.9 Mavericks提供VyprVPN应用程序吗?

截至VyprVPN for Mac版本2.16.0,我们已停止支持Mac OSX 10.9 Mavericks。 这个决定是由于支持OSX的旧版本和新版本的一些技术方面和限制所致。

我们意识到我们的一些客户仍将在Mac OSX 10.9 Mavericks上运行,因此我们提供了仍然可以在10.9上运行的版本。 可从以下链接下载。 请注意,这是10.9的最后一个受支持的版本。 不会为此操作系统添加新的应用程序功能或更新。

点击这里下载VyprVPN for Mac 2.15.0.5828

您还可以使用我们的教程之一设置手动VPN连接。 点击此处访问我们的手动设置页面 请参阅适用于您的OSX版本的相关章节。

 

最后审查/更新于2019年8月


这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求