VyprVPN支持哪些设备?

VyprVPN支持各种设备和操作系统。

Windows操作系统

所有运行Windows Vista,7,8,8.1或10的Windows设备.VyprVPN不支持Windows Server,也不支持Windows RT。

苹果系统

所有Mac设备都运行Mac OSX 10.10(Yosemite),10.11(El Capitan),10.12(Sierra),10.13(High Sierra)或10.14(Mojave)。

Android操作系统

所有Android设备都运行Android 4(Ice Cream Sandwich,Jelly Bean,KitKat),5(Lollipop),6(Marshmallow),7(Nougat),8(Oreo)或9(Pie)。

iOS版

所有运行iOS 9,10,11或12的iOS设备。

Linux的

  • 手动VPN设置
    • VyprVPN官方仅支持运行Ubuntu或Mint的所有设备。 但是,您可以在任何基于Debian的Linux操作系统上设置并连接到VyprVPN。
  • VyprVPN CLI
    • 目前VyprVPN CLI仅支持Ubuntu 16.0.04。 我们希望为Ubuntu 17+提供支持。

Chrome OS

所有运行Chrome OS 53及更高版本的设备。

亚马逊OS

所有第二代Fire Stick和电视设备。 VyprVPN不支持第1代设备。

黑色电话

所有运行Silent OS的黑色手机。

路由器

  • 番茄固件
    • 运行Tomato by Shibby固件的所有路由器。
      • MIPS :K26RT-N或K26RT-AC
      • ARM :K26ARM
  • DDWRT固件
    • 所有运行DD-WRT固件版本的路由器都包含OpenVPN设置选项。 大多数标准(std),大型和大型DD-WRT固件版本包括OpenVPN设置选项,而迷你版本则不包括。
  • 的OpenWRT
    • 所有路由器都运行OpenWRT 15.05(Chaos Calmer)。
  • AsusWRT和AsusWRT-Merlin
    • 所有运行AsusWRT或AsusWRT-Merlin固件版本的路由器都包含内置VPN客户端。
  • Anonabox
    • VyprVPN仅支持Anonabox Pro和Anonabox Tunneler路由器。

QNAP

所有运行QTS 4.2.2及更高版本的QNAP x86型号。

Synology NAS

没有最低系统要求。

OpenELEC上的OpenELEC / Kodi

所有运行OpenElec v5及更高版本的设备。

如果您需要任何进一步的帮助,请联系支持部门,我们将竭诚为您服务!

 

最后审查/更新于2019年6月


这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求