你还为OSX 10.10 Yosemite提供VyprVPN应用程序吗?

截至VyprVPN for Mac版本2.20.0,我们已停止支持Mac OSX 10.10 Yosemite。 这个决定是由于支持OSX的旧版本和新版本的一些技术方面和限制所致。

我们意识到我们的某些客户仍将在Mac OSX 10.10 Yosemite上运行,并且您可以使用我们的教程之一来建立手动VPN连接点击此处访问我们的手动设置页面请参阅适用于您的OSX版本的相关章节。

 如有任何疑问,请 联系支持人员,我们将竭诚为您服务!

最后审查/更新于2019年8月


这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求