您是否仍为OSX 10.11 El Capitan提供VyprVPN应用程序?

从Mac版3.2.0的VyprVPN起,我们不再支持Mac OSX 10.11 El Capitan。 之所以做出此决定,是由于某些技术方面的问题以及同时支持旧版和新版OSX的局限性。

我们意识到我们的某些客户仍将在Mac OSX 10.11 El Capitan上运行,因此您可以使用我们的教程之一来建立手动VPN连接。单击此处访问我们的手动设置页面请参阅您的OSX版本的相关部分。

如有任何疑问,请联系支持部门,我们将竭诚为您服务!

 

上次审核/更新2020年1月


这篇文章有帮助吗?
0 人中有 0 人觉得有帮助
还有其它问题?提交请求