Able to connect, but unable to load websites

It is possible that you may encounter an issue where you can connect to VyprVPN, but cannot load websites (browse) or use applications or data. This issue primarily affects the OpenVPN and Chameleon protocols.

This can happen if the MTU setting on VyprVPN does not match that of you network. The Windows and Android apps include the option to Optimize MTU in an effort to fix the problem. Follow the steps below to adjust the MTU value for your VyprVPN connection.

Note: Optimize MTU is only available for the OpenVPN and Chameleon protocols.

Windows:

  1. While disconnected from VyprVPN, click the Setting icon, then click 'Options'.
  2. Open the 'Advanced' tab, scroll down to "MTU"
  3. Click the 'Optimize MTU' button. 
  4. You will be prompted to authorize the process, click 'Continue'
  5. Once completed connect to the VPN and attempt to browse once more. 

Android:

  1. While disconnected from the VPN, click the Setting icon.
  2. Click "Protocol", and click Configure under any available protocol.  
  3. Click the 'Optimize MTU' button. 
  4. You will be requested to make a connection to the VPN, and while connected It will optimize the MTU.
  5. Once done connect to the VPN and attempt to browse once more.

If you have appropriately followed the steps above but are still having browsing issues here are a few things you can check and information you can gather before contacting support:

  1. Have you restarted your device and refreshed your network?
  2. Do you experience this issue on other networks?
  3. Does this affect all available VPN protocols?
  4. Do you experience this issue when connecting to a specific VPN server, or does it affect all servers you try?
  5. If this is a new issue, consider what has changed with your network or device since the issue started happening.

If you need any further assistance, please contact support and we'll be happy to help!

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request