VyprVPN CLI on Ubuntu 17+

The VyprVPN CLI application is not currently supported on Ubuntu 17+.  At this time, if you are using Ubuntu 17+, you will need to establish a manual connection.  You will find manual configuration instructions below.

If you need any further assistance, please contact support and we'll be happy to help!

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request