Bieden jullie nog steeds VyprVPN-app voor OSX 10.7 Lion of voor 10.8 Mountain Lion?

Vanaf VyprVPN-versie 2.8.5 voor Mac voor zijn wij gestopt met het ondersteunen van Mac OSX 10.7 Lion en van 10.8 Mountain Lion. De beslissing is genomen door een aantal teschnische aspecten en beperkingen van zowel de oudere als de nieuwere versies van OSX. VyprVPN 2.8.5+ wordt nu slechts ondersteund op Mac OSX 10.9 Mavericks, 10.10 Yosemite en 10.11 El Capitan.

Wij realiseren ons dat sommige van onze klanten nog met deze versies van OSX werken en daarom hebben wij een versie beschikbaar gesteld die ondersteund wordt voor 10.7 en 10.8. Het is te downloaden die de onderstaande link. Houd er wel rekening mee dat deze de laatsteversie is die nog ondersteund wordt voor 10.7 en 10.8. Er zullen geen nieuwe app-functies of updates komen voor deze besturingssystemen.

Klik hier om VyprVPN voor Mac 2.8.0.3745 (ondersteunt voor OSX 10.7+) te downloaden

U kunt ook handmatig een VPN-verbinding opzetten door gebruik te maken van één van onze instructies. Klik hier om onze pagina voor het handmatig instellen van een VPN-verbinding te bezoeken. Zie de relevante secties voor uw eigen versie van OSX.

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 2 van 2
Hebt u meer vragen? Een aanvraag indienen
Mogelijk gemaakt door Zendesk