Guia de Configuração VyprVPN para Android TV

A partir de VyprVPN versão 2.10, o nosso app Android suporta dispositivos Android TV e mais outras caixas Android, como o Google TV. É também compatível com muitas de terceiros Android caixas de vários fabricantes. Estes dispositivos precisam estar executando a versão mais atual do Android para o dispositivo, de preferência Android 4.0.3 Kit Kat e superior.

Você pode baixar o aplicativo por meio da loja Play, ou baixe o APK aqui para carregamento lateral.

Esta não é uma lista exaustiva de dispositivos compatíveis, mas temos que confirmou os seguintes dispositivos estão funcionando através de testes extensivos:

Nexus Player (Correndo Lollipop e Marshmallow)
Matricom G-Box em execução 4.4.2 Kit Kat
ShufTV executando 4.4.4 Kit Kat

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1
Tem mais dúvidas? Envie uma solicitação
Powered by Zendesk